股多多 > 股票技术 > 通达信洗盘副主力图源码指标上图

通达信洗盘副主力图源码指标上图

股多多 股票技术 2020-07-15 19:52:40
通达信洗盘副主力图源码指标上图

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
 VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
 VAR3:=EMA(VAR2,34);
 VAR4:=LLV(LOW,5);
 VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),24);
洗盘:IF(VAR5>REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
 STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORGREEN;
主力拉升:IF(VAR5<REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
 STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORRED;
 XP:=REF(洗盘,1);
 LS:=主力拉升;
XPLS:=(XP AND LS);
 DRAWTEXT(XPLS,主力拉升,'洗盘结束'),COLORYELLOW;

通达信洗盘副主力图源码指标上图